Sie befinden sich hier: variomedia.de > Support > Häufige Fragen (FAQ) > PHP > Abschaltung alter PHP-Versionen

Fragen und Antworten

Abschaltung alter PHP-Versionen

Im April 2019 werden wir beginnen, unsere Webserver auf eine neue Linux-Distribution zu aktualisieren, um auch weiterhin den höchsten Sicherheitsstandards und Performance-Ansprüchen genügen zu können. Aufgrund von Inkompatibilitäten zwischen älteren PHP-Versionen und den von der Distribution bereitgestellten aktuellen Versionen von Standard-Softwarebibliotheken wie OpenSSL können wir auf der neuen Webserver-Plattform nur PHP-Versionen ab 5.6 anbieten.
Die der Abschaltung betroffenen PHP-Versionen sind seit mehreren Jahren veraltet und weisen bekannte Sicherheitslücken auf, die nicht mehr mittels regelmäßige Updates vom PHP-Entwicklerteam behoben werden. Sie sollten daher ohnehin nicht mehr verwendet werden.

An dieser Stelle beantworten wir häufige Fragen zur geplanten Abschaltung der älteren PHP-Versionen.