Sie befinden sich hier: variomedia.de > Support > Häufige Fragen (FAQ) > PHP > Abschaltung alter PHP-Versionen

Fragen und Antworten

Wie kann ich den Server nutzen, auf dem alte PHP-Versionen noch verfügbar sind?

Alle Kunden erhalten von uns eine Mitteilung per E-Mail, welche Domains, Pakete oder Unterverzeichnisse in ihrem Account noch ältere PHP-Versionen verwenden. Wenn Sie nach dem angekündigten Termin für die Abschaltung weiterhin eine ältere Version nutzen möchten, antworten Sie uns bitte rechtzeitig vor der Abschaltung auf diese E-Mail. Wir werden dann einen Termin für die Migration auf den Legacy-Server, auf dem PHP 5.2, PHP 5.3 und PHP 5.5 noch verfügbar sind, mit Ihnen abstimmen.

Die Nutzung des Legacy-Servers ist für drei Monate kostenlos. Sollten Sie die älteren Versionen danach noch benötigen, berechnen wir monatlich 10,- Euro pro Benutzeraccount (inkl. MwSt.) auf dem Legacy-Server.

Links